Error on yojoe [Archive] - YoJoe.com Forums

View Full Version : Error on yojoe



masteratarms2ndclass
04-09-2005, 01:23 PM
Hey guys. I saw that someone had posted what they thought was an error in the yojoe archives. This reminded me of an actual error I had run across quite some time ago, so I thought I would check and see if the problem was still there.

I army-build Steel Brigade figures, and some time ago I pruchased what was supposed to have been a complete Steel Brigade with correct accessories. Well, the item arrrived, and he had a Tiger Force Duke backpack. I was able to work out the problem with the seller, but he let me know that he had gotten his info on yojoe.

The reason I know that these two backpacks are of a different color is because I own a Tiger Force Duke and have acquired several of these backpacks in weapons lots - I have found the TF Duke backpack to be quite common. Also, about four or five of my Steel Brigade figures have been opened out of their sealed bag by myself, so I know that the backpacks I have for my nine or so Steel Brigades are correct, and that when one compares the TF Duke backpack to the Steel Brigade backpack colors, there is no doubt that they are a different shade. I have found that the easiest way to tell if your Steel Brigade has a Tiger Force Duke backpack is that the color of the backpack does not quite match the Steel Brigade's torso.

The problem is at the following two links:
http://www.yojoe.com/action/88/duke2.shtml
http://www.yojoe.com/action/87/steelbrigade.shtml

Anyway, I am not trying to nit-pick at all, I just thought that a correction, or at least a notation of the different shade, would be of value to future Steel Brigade fanboys like me. - Thanks. MA2

ShadowSnake
04-09-2005, 02:27 PM
Definitely good that things like this are pointed out. If indeed they are accurate. That way, a person who collects everything can accurately identify the figures and weapons they need. Im sure the mods appreciate any help in this type of area as I dont think there are too many people out there, that know every single aspect of the toy line. :)

Well, maybe a few. lol

Good work man,
Dave

Kann
01-19-2017, 01:36 PM
The comics are out of order in the 190s! They get mixed up with the early 200s. http://www.yojoe.com/comics/idw-gijoe-a-real-american-hero/

PJDonnell
01-20-2017, 12:38 AM
We're aware of that. Trying to get it fixed.

Kann
01-29-2017, 01:18 AM
We're aware of that. Trying to get it fixed. Cool! I am looking forward for the error to be corrected on the main Gi joe comic line right now! :cool:

dwatkinsjr
02-17-2017, 03:48 PM
Is the site having issues? All of the inventories are blank.

Phoenixcardsuk
02-18-2017, 04:23 PM
Is the site having issues? All of the inventories are blank.


down for me as well

danth78
02-19-2017, 02:23 AM
Down for me!

Rooster3D
02-19-2017, 06:32 PM
YoJoe.com inventory pages are blank here for me too. I only tried looking through vehicle and figure archives.

Also, I'm not sure why we are reporting site issues on a thread that appears to have been previously dead for eleven years, but it was at the top and got my click.

PJDonnell
02-20-2017, 09:25 PM
Database is back up.

Kann
01-18-2018, 12:42 PM
I asked this one year ago and still isn't fixed the comics are out of order in the 190s! Is there a reason it is in the wrong order or is that just an error? They get mixed up with the early 200s. Thanks http://www.yojoe.com/comics/idw-gijoe-a-real-american-hero/

PJDonnell
01-18-2018, 09:06 PM
That's an error that is out of hands to fix. It's been documented.

Kann
01-24-2018, 07:47 PM
Not letting me read any reviews on any of the comics. The page wont load on any of them to get the review on all comics. Everything eles that i am aware of is working fine on this website

Tully305
01-25-2018, 09:58 AM
It seems all the images are missing on the vehicles section? No pics at different angles, pieces and parts, or boxes?

PJDonnell
01-25-2018, 01:53 PM
The vehicle images are related to the comics issue above. We're working on it.

Son_Billy
01-25-2018, 11:49 PM
Having the same problem with the comics! As noted above maybe it once the comics are up and running again hopfully the ARAH reboot will be in the right order finally!

Rooster3D
01-30-2018, 03:25 AM
I'm using a Win10 PC with Firefox. I'm experiencing something strange in the toy vehicles. I've only looked into it with the 1982 vehicles, but they are no longer showing all the isometric pictures, or any information on drivers, accessories, and possibly other info. On the VAMP I tried to check out the variations and had same results, so the missing info phenomenon might be happening on all vehicle pages. Some information is there, like variations and reference info. This is an improvement over last week, when nothing at all was showing up - blank pages.

EDIT/UPDATE: I just checked it on MS Edge, and had the same results. That is, the vehicle pages seem to be missing a lot of information.

vs-admin
01-30-2018, 04:04 PM
That's an error that is out of hands to fix. It's been documented.

Hi Phil,

can you give me some more information on this? the link in the first post doesn't work.

Li

PJDonnell
01-30-2018, 06:33 PM
That's kind of the thing - there should be content on that page. It's just blank right now.

vs-admin
01-31-2018, 08:45 AM
so I clicked on the link from the first post and this is what I see:

https://s3.amazonaws.com/uploads.hipchat.com/85145/2340171/smppSh2C5CSJ7yb/upload.png

is this what everyone else sees?

Li

vs-admin
01-31-2018, 10:44 AM
Let me know if i'm on the right track. I'm still new to the forum but I would like to help get this fixed.

I'm here:

http://www.yojoe.com/comics/dreamwave-transformers-gijoe/

and then I select this:
https://s3.amazonaws.com/uploads.hipchat.com/85145/2340171/iqo8Q8jbHMUQo6G/upload.png
http://www.yojoe.com/comics/tranjoe/tranjoe1.shtml

and it brings me to a blank page:
http://www.yojoe.com/comics/tranjoe/tranjoe1.shtml
https://s3.amazonaws.com/uploads.hipchat.com/85145/2340171/geKCiPjz0KokV6C/upload.png

is this the issue you're seeing?

Li

PJDonnell
01-31-2018, 01:49 PM
The URL with a blank page is for an entirely different comic series. It should be an index like the one in your first screenshot, but with different images.

vs-admin
01-31-2018, 02:23 PM
Thanks for confirming.

I used the wayback machine to compare what I should be seeing. I'll send this up to our techs to take a look.


https://web.archive.org/web/20120606153021/http://www.yojoe.com/comics/tranjoe/tranjoe1.shtml

TICKET: 2923645

Lee

skinny
02-01-2018, 04:39 AM
Major Bludd V4
The links on the picture of the figure at the bottom of the page are not clickable nor are the arrows to move from one figure to the next.
http://www.yojoe.com/images/resize/w/MAX/imagestore/589/76927.jpg

vs-admin
02-01-2018, 11:13 AM
Major Bludd V4
The links on the picture of the figure at the bottom of the page are not clickable nor are the arrows to move from one figure to the next.
http://www.yojoe.com/images/resize/w/MAX/imagestore/589/76927.jpg

https://s3.amazonaws.com/uploads.hipchat.com/85145/2340171/d2hiHo9rweUXtes/upload.png

Where is this coming from? which page?

also, does anyone know what happened to this page?

https://s3.amazonaws.com/uploads.hipchat.com/85145/2340171/13or36woZajeZpA/upload.png

http://photos.yojoe.com/
Li

skinny
02-01-2018, 12:15 PM
It is at the bottom of all the Major Bludd versions. Here is one example:
http://www.yojoe.com/action/94/majorbludd3.shtml

vs-admin
02-01-2018, 02:24 PM
Hey skinny,

so here is what I noticed. the only ones that prevent you from scrolling to the next image are these ones.

https://s3.amazonaws.com/uploads.hipchat.com/85145/2340171/jRVmtVyelycqSY3/upload.png

I think the reason being is that the image is too large for the inline framing so the next and prev icons aren't responding.
please confirm. if you can click on any of the grey background figures, you should be able to move from one image to another until you hit the large images.

Lee

vs-admin
02-01-2018, 03:49 PM
Hey guys!!!

It seems like for the main cover pages like http://www.yojoe.com/comics/tranjoe/tranjoe2.shtml the files for the shtml are no longer on the filesystem.

Just to see if it would work, our tech made a new shtml file for tranjoe1 and copied over the content from the archive but the problem with that is that we can't get the formatting to be exactly the same as it was. See the example here: http://www.yojoe.com/comics/tranjoe/tranjoe1.shtml

Do you want us to proceed with the other missing shtml pages like this?

Let me know!

Li

PJDonnell
02-01-2018, 04:04 PM
These files are actually a part of the database system we use in other areas of the archive - such as the 3 3/4" Action Figure and Vehicle archives. As such, no real file for the age exists. The Page you recreated is the file as it appeared before it was replaced by the updated database. Replacing all the missing files like that would be a step backwards.

skinny
02-01-2018, 11:09 PM
Hey skinny,

so here is what I noticed. the only ones that prevent you from scrolling to the next image are these ones.

https://s3.amazonaws.com/uploads.hipchat.com/85145/2340171/jRVmtVyelycqSY3/upload.png

I think the reason being is that the image is too large for the inline framing so the next and prev icons aren't responding.
please confirm. if you can click on any of the grey background figures, you should be able to move from one image to another until you hit the large images.

Lee

Correct v1 and v4 links do not work.
If you click directly on the image it will scroll through all versions in sequence but clicking on the arrows or the link itself at the bottom of the image does nothing.

PJDonnell
02-02-2018, 12:27 AM
Correct v1 and v4 links do not work.
If you click directly on the image it will scroll through all versions in sequence but clicking on the arrows or the link itself at the bottom of the image does nothing.

Worth mentioning is that these links worked fine previously - the file size was not an issue.

vs-admin
02-02-2018, 02:51 PM
really?

When did you first noticed the issue?

I've filed this up to take a look.

I've reported all the issues I can find right now since I there's currently a huge line of issues, not just one this site but others as well. Just needed to get my foot in line so I can follow up later on this.

Li

vs-admin
02-02-2018, 02:52 PM
These files are actually a part of the database system we use in other areas of the archive - such as the 3 3/4" Action Figure and Vehicle archives. As such, no real file for the age exists. The Page you recreated is the file as it appeared before it was replaced by the updated database. Replacing all the missing files like that would be a step backwards.

Can you tell me more about this database?

Lee

PJDonnell
02-02-2018, 06:24 PM
In 2011, we created from scratch a database system for the website to replace hand coding everything. It's currently in the toys and comic book sections right now, but it was always planned to replace all areas of the site. It allows us to upload images directly to the server and update text immediately. It also includes a marketplace subscription and user accounts.

Geek-Viper
02-04-2018, 07:02 PM
so I clicked on the link from the first post and this is what I see:

https://s3.amazonaws.com/uploads.hipchat.com/85145/2340171/smppSh2C5CSJ7yb/upload.png

is this what everyone else sees?

Li

I think that's more a weird thing that happened to Li's post. I just fixed it in edit. However, his main issue I think is more related to the system puts them in the order that they are posted. We started noticing that with figures too and had to time our uploads based on figure release rather than when whomever got theirs done first.


I asked this one year ago and still isn't fixed the comics are out of order in the 190s! Is there a reason it is in the wrong order or is that just an error? They get mixed up with the early 200s. Thanks http://www.yojoe.com/comics/idw-gijoe-a-real-american-hero/

Rooster3D
02-16-2018, 05:16 PM
...the vehicle pages seem to be missing a lot of information. I wasn't sure this message was received, but the problem seems to have been fixed. Thanks!