View Full Version : Is anyone else having Ebay problems?



KrymsynGardImmoral
06-15-2004, 06:44 AM
The last two days, i have not been able to list anything. Every time I get to the pics page, the whole computer freezes up, and I have to close the program. I have tried with Explorer and AOL, on cable and dial up, same thing happens every time. I have tried relisting items, listing new items, everything. Anyone have any suggestions? Am I missing something, or is it Ebay's pic services making a mess?

dockingbay97
06-15-2004, 06:52 AM
No troubles here

FYI I use Netscape

joeboy75
06-15-2004, 06:57 AM
I've had some trouble with ebay, not in the same way as you though. I end up signed out all the time. Sometimes when I try to sign in, it won't work right and the sign in page just keeps reappearing.

Snow
06-15-2004, 07:08 AM
I have had troubles with the Billing. There is a glitch in the system that says I owe more than I do...

bah,
Michael

RAS ONE J
06-15-2004, 08:40 AM
<BLOCKQUOTE>quote:</font><HR>Originally posted by joeboy75:
I've had some trouble with ebay, not in the same way as you though. I end up signed out all the time. Sometimes when I try to sign in, it won't work right and the sign in page just keeps reappearing.<HR></BLOCKQUOTE>


I was getting that lot too..just get signed out or I sign in page keeps showing up after I logon. Or I get your browser is rejecting "cookies".

I also e-mailed ebay support and asked if there are any issues with sticky sessions timeouts or login issues and they said they are not aware of any issues as I would expected them to say and just said to "Keep me signed in on this computer unless I sign" which I don't really like doing for security reasons.

At least I wasn't the only one noticing login issue.

I suggest updating your IE if your using IE if you have not done that already, blow out your browser cache and it worked for me, maybe even clearing out the cookie for ebay. Once in awhile I will get login issue but not as often before.

sfzdk
06-15-2004, 10:10 AM
I recommend cleaning out the cache in Internet Explorer as well. Whenever I get an error on Ebay I close IE, delete cache, go back to Ebay and it works fine. A bit annoying that doing such a thing just for Ebay is necessary (never ever get error messages on other sites) but I'm addicted to the damn thing smile.gif

Wahoo
06-15-2004, 01:45 PM
I would get eBay problems uploading pics or at the completion it would say I didn't fill something out in a field when everything was completed. Certain pages would also load without a continue button on the bottom as well. I found that certain Anti-virus programs (Norton etc.) and Firewall programs were gumming up the process. I would shut them down and everything would work fine. Cleaning out the cache and cookies could only help too.

themoney75
06-15-2004, 01:54 PM
<BLOCKQUOTE>quote:</font><HR>Originally posted by joeboy75:
I've had some trouble with ebay, not in the same way as you though. I end up signed out all the time. Sometimes when I try to sign in, it won't work right and the sign in page just keeps reappearing.<HR></BLOCKQUOTE>

haveing the same problem every time i search i have to keep signing in.
:(

KrymsynGardImmoral
06-15-2004, 07:43 PM
Well, it finally started working today. i kind of went in from behind. I relisted an auction, then tried to edit the pics from the confirmation page. It has worked each time since then.

joeboy75
06-15-2004, 07:48 PM
<BLOCKQUOTE>quote:</font><HR>Originally posted by rasonej:

Or I get your browser is rejecting "cookies".
<HR></BLOCKQUOTE>

Yup, had that happen alot too.

Xerofall
06-18-2004, 05:20 AM
I'm sick of not being able to post here!

Sometimes I can't even look at a post, it's just a blank screen.

But not being able to creat a new post is really annoying. I keep thinking I'm banned or something. :D