How do I turn on private messages? [Archive] - YoJoe.com Forums

View Full Version : How do I turn on private messages?



SnakeStorm
07-11-2004, 08:39 PM
Hello all! I have never had probs sending private messges before and now I'm getting "You have turned off private messages. You may not view or send private messages until you turn them on by editing your profile." I tried this but I'm doing something wrong.

Please Help!

Thanks,
John

frenchy
07-11-2004, 09:08 PM
Go to user cp
Then go to edit options
then its on that screen

SnakeStorm
07-12-2004, 08:52 AM
Thank You!!!

frenchy
07-12-2004, 12:53 PM
No Problem!